Vim 代码补全和检查: YouCompleteMe & syntastic

Vim 7.4 发布, 最近升级了Vim, 并安装了YouCompleteMe和Syntastic插件, 这里记录下过程 升级Vim YouCompleteMe 需要Vim 7.3.584+的支持, 并且开启 +python , 可以通过:version查看 升级Vim需要先卸载原有的Vim sudo apt-get remove vim vim-tiny vim-common vim-runtime gvim vim-gui-common 并安装以下依赖 sudo apt-get...

comments